Autentificare
facebook MW pe Facebook
twitter MW pe Twitter
© Mobilewave.ro
versiunea desktop
Inițiator acum 10 ani
JokerBoy
MW Addicted
Ultimul acum 6 ani
ov1d1u
MW Moderator
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!

Discutii Linux

4 981 vizualizări
566 răspunsuri
Warez
MW Lurker
245 mesaje
din 06/07/2009
15 mai 2011, 11:18:08 • actualizat 15 mai 2011, 12:21:17 (4 ori)
Ok asta am rezolvat-o, mai am o mica problema legata de notificari atunci cand modific luminozitatea ecranului apare o notificare care indica acest lucru dar cand modific volumul apare o notificare care e vizibila doar daca duc mouseul pe ea aveti un video mic atasat aici.

http://i.imgur.com/yHsMV.jpg print cu setarile notificarilor

PS: daca nu merge video in browser incercati cu vlc sau gnome mplayer fara vdpau la preferinte.
Publicitate
Publicitate
SwAmP
MW Addicted
925 mesaje
din 23/02/2008
15 mai 2011, 12:39:02
Hmm... Opacitate 0% si vrei sa se vada...
Warez
MW Lurker
245 mesaje
din 06/07/2009
15 mai 2011, 13:03:29
Doah ... :lol:
Warez
MW Lurker
245 mesaje
din 06/07/2009
24 mai 2011, 22:11:42 • actualizat 24 mai 2011, 22:12:32 (1 ori)
Revin cu o problema noua aparuta de curand. Aveam instalat tint2, dar avand nevoie de launchers in tint am fost nevoit sa instalez tint2-svn. Inainte de a instala versiunea svn pornea frumos din autostart.sh pe care acum nu l-am modificat deloc pentru ca din terminal porneste cu tint2 nu inteleg de ce nu vrea si la autostart. Trebuie modificat ceva sau adaugat?

http://s3.postimage.org/2eypbv96s/2011_05_24_1306264054_528x329_scrot.jpg

:)
marius34
MW Luver
138 mesaje
din 14/04/2011
50% warn
Opera Mini
03 august 2011, 23:40:42
De curand am incercat sa instalez fedora 15 dar cand ajunge la waiting haraware to initializeze ecranul se face negru si nu mai merge . Eu cred ca e de chipul video intel gma 4500 cu care am avut probleme si pe ubuntu 11.04. O solutie va rog daca se poate .
autor subiect #501
JokerBoy
MW Addicted
4952 mesaje
din 21/07/2005
21 aprecieri
06 august 2011, 23:45:38 • actualizat 07 august 2011, 10:04:47 (1 ori)
Incearca sa dezactivezi kms-ul cu nomodeset. cauta pe google nomodeset pt intel, ca era ceva cu i915.nomodeset=1 pt intel dar nu stiu daca-i 100% corect pt ca folosesc nvidia.
marius34
MW Luver
138 mesaje
din 14/04/2011
50% warn
Opera Mini
07 august 2011, 01:20:41
A mers cu nomodeset dar se vede mare si alta rezolutie nu are . Cred ca nu merge o sa las de fedora.
Draculea
MW Addicted
1513 mesaje
din 07/10/2005
18 aprecieri
07 august 2011, 04:03:49
la mine merge fff bine fedora 15...si desi mai multi de pe aici se plangeau de Gnome 3 shell, am inceput sa ma obisnuiesc cu el si cu scurtaturile lui si vreau sa spun ca se misca muuult mai bine decat ubuntu 11.04 de 10x. E drept ca sunt in vacanta si inca nu m-am apucat sa programez.
Am observat o chestie taare ciudata(si la ubuntu la fel) dupa o perioada de timmp incepe sa se miste mai greu...porneste mai greu, deschide fisierele mai greu...in windows rezolvam repede...dadeam un deframgent si se rezolva. Aici ce trebuie sa ii fac?
autor subiect #504
JokerBoy
MW Addicted
4952 mesaje
din 21/07/2005
21 aprecieri
07 august 2011, 10:05:46 • actualizat 07 august 2011, 10:43:50 (1 ori)
marius34 07-08-2011 01:20:41
A mers cu nomodeset dar se vede mare si alta rezolutie nu are . Cred ca nu merge o sa las de fedora.
vga=773? vga=775?

dracula - vezi e4rat.
marius34
MW Luver
138 mesaje
din 14/04/2011
50% warn
Opera Mini
07 august 2011, 14:14:33
Rezolutia e 1024/768 (4:3) si mai este si 800/600 se vede mare si nv merge nici gnome 3 . Pot face ceva ?
Draculea
MW Addicted
1513 mesaje
din 07/10/2005
18 aprecieri
Opera Mini
07 august 2011, 15:28:11
ce sa vad? Sunt la tara acum si am net doar pe telefon. Ti-as fi recunoscataor daca ai fi putin mai explicit.
ov1d1u
MW Moderator
5624 mesaje
din 12/12/2007
89 aprecieri
Opera Mini
07 august 2011, 15:59:49
http://e4rat.sourceforge.net/
Draculea
MW Addicted
1513 mesaje
din 07/10/2005
18 aprecieri
08 august 2011, 16:04:01
A reusit cineva sa instaleze pe fedora/suse e4rat? nu mai pot..de dimineata ma chinui si nu reusesc sa o scot la capat cu dependentele...!
Am zice ca nu gaseste boost_regex desi am instalat si boost si boost-regex
ov1d1u
MW Moderator
5624 mesaje
din 12/12/2007
89 aprecieri
Opera Mini
08 august 2011, 16:38:24
Dar compilezi din surse, ai un pachet rpm sau ai binar-ul? Daca e prima varianta, asigura-te ca instalezi headerele respectivelor dependinte.
Publicitate
Publicitate
Draculea
MW Addicted
1513 mesaje
din 07/10/2005
18 aprecieri
08 august 2011, 16:55:30
din sursa...ca nu exista rpm(doar deb).
pai nu mai stiu ce sa mai instalez...

Asta e o bucata din readme
DEPENDENIES
-----------
The e4rat toolset has the following external dependencies:
- Linux Kernel (>= 2.6.31)
- CMake (>= 2.6)
- pod2man
- Boost Library (>=1.41): You need the following components installed:
system, filesytem, regex, signals2
- Linux Audit Library (libaudit >=0.1.7)
- Block Device Identification Library (libblkid)
- Ext2 File System Utilities (e2fsprogs)

Am instalat boost si boost-regex si cand compilez imi zice ca nu il gaseste.
Înapoi la Linux
cine e aici?
Subiectul a fost creat la .
versiunea desktop
0.019⋅4⋅0