Autentificare
facebook MW pe Facebook
twitter MW pe Twitter
© Mobilewave.ro
versiunea desktop
Inițiator acum 11 ani
ianaalina
Începător
Ultimul acum 7 ani
K_meleonu
Începător
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!

IGO AMIGO ver.8.4.2....

12 937 vizualizări
48 răspunsuri
#31
SeriousSam
MW Addicted
3971 mesaje
din 11/01/2006
Symbian
14 august 2009, 20:07:14
am o problema, am pus pe laptop igo, am reinstalat xp-ul, nu imi mai recunoaste de nici o culoare reciver-ul. . . . . . . . cu toate ca inainte imi mergea struna si tin sa mentionez ca am si garmin tot pe laptot care il vede ! Ce sa fie oare ?
Publicitate
Publicitate
autor subiect #32
ianaalina
Începător
48 mesaje
din 28/02/2009
14 august 2009, 22:39:10
SeriousSam@ daca este vorba de IGO PC,probabil este vorba de ceva drivere care nu au fost instalate,este doar o parere,sau incearca sa-l iei din nou de pe net,si in cazul acesta poate o sa mearga...nu stiu ce sa spun...
#33
SeriousSam
MW Addicted
3971 mesaje
din 11/01/2006
Symbian
15 august 2009, 11:59:06
da, igo pc este ! Ciudat oricum pentru ca in garmin il vede . . . . . iar igo-ul nu se instaleaza in pc, pur si simplu rezulta aplicatia dintr-o arhiva . . . .
#34
florio1960
MW Luver
141 mesaje
din 19/12/2008
16 august 2009, 12:36:27
Multumesc Da0s pentru Amigo, s-a instalat din prima si a mers din prima. Nu am incercat landscape pentru ca nu il folosesc asa. Am o singura problema, nu gasesc eu setarile pentru iluminarea display-ului si alegerea poi sau nu exista ? Multumesc
#35
Da0s
Începător
45 mesaje
din 01/03/2009
20 august 2009, 02:10:43
Problema cu iluminarea o am si eu si chiar nu am reusit sa-i dau de cap, cat despre alegerea POI.. apesi pe DESTINATIE .. dupa care GASIRE LOCATII .. si jos dreapta ai ALTE LOCATII .. si de aici cred ca te descurci :)
#36
kacso_a
MW Luver
124 mesaje
din 04/08/2009
20 august 2009, 08:28:50 • actualizat 20 august 2009, 08:35:01 (1 ori)
Da0s 20-08-2009 02:10:43
Problema cu iluminarea o am si eu si chiar nu am reusit sa-i dau de cap, cat despre alegerea POI.. apesi pe DESTINATIE .. dupa care GASIRE LOCATII .. si jos dreapta ai ALTE LOCATII .. si de aici cred ca te descurci :)
Nici eu nu am gasit setarile referitoare la iluminare. Dar, daca va referiti la problema ca iluminarea nu ramane activa rezolvarea este urmatoarea, introduceti in sys.txt urmatoarele linii:
[registry]
oninit1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD:0"
oninit2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD:0"
oninit3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD:0"
oninit4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD:0"
onexitreset1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD"
onexitreset2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD"
onexitreset3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD"
onexitreset4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD"
La mine problema s-a rezolvat. Daca nu aveti sys.txt atunci scrieti aceste linii in fisierul system.ini din folderul save. Cu respecte Alex
#37
florio1960
MW Luver
141 mesaje
din 19/12/2008
20 august 2009, 12:05:07
Multumesc kacso_a
Am introdus liniile in Save/System.ini la sfarsit si acum display-ul ramane aprins.
#38
ytbu
Începător
2 mesaje
din 05/08/2009
16 septembrie 2009, 01:23:56
buna am instalat si eu un igo amigo pe un mio moov 300. am instalat programul pe memoria interna insa as dori ca folderul content sa il pun pe card pentru ca nu incape pe memoria lui.
am observat ca nu are fisierul sys.txt ca la igo 8 si am incercat sa ii fac un sys.txt si am scris [folders]
content="\Storage Card\amigo\CONTENT" insa nu merge.
stie cineva cum pot configura acest lucru sau sa imi dea cineva un sys.txt pentru amigo
multumesc
#39
kacso_a
MW Luver
124 mesaje
din 04/08/2009
16 septembrie 2009, 17:58:09
ytbu 16-09-2009 01:23:56
buna am instalat si eu un igo amigo pe un mio moov 300. am instalat programul pe memoria interna insa as dori ca folderul content sa il pun pe card pentru ca nu incape pe memoria lui.
am observat ca nu are fisierul sys.txt ca la igo 8 si am incercat sa ii fac un sys.txt si am scris [folders]
content="\Storage Card\amigo\CONTENT" insa nu merge.
stie cineva cum pot configura acest lucru sau sa imi dea cineva un sys.txt pentru amigo
multumesc
Salut ytbu. Incearca fara ghilimele. Poate sistemul de operare vede cardul ca si SD Card. Iti pun in continuare sys.txt folosit de mine. Ai grija sa modifici la [gps] portul si baud.

[interface]
maxzoom2d=6000000
show_exit=1
laneinfo_signpost_enabled=1

[map]
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=30
3dcarsizemax=70
3dcarsizemul=30

[screen]
menu_animation=1

[timezone]
sync_os_timezone=1
reset_os_timezone=0

[debug]
sound_q_length=200
queue_length=200
disable_outlookpoi=0
show_oneway=1
show_speed_limit=1
skip_eula=1
enable_roadshadow=1
autosave=1

[warning]
speedwarn_alt_builtup_based=1
speedcam_visualtype=1
speedcam_soundtype=2
speedwarn_tolerance=100
speedcam_enabled="1"
speedcam_warning="1"
pedestrian_warning="1"
speedlimit_warning="1"
speedlimit_warning_voice="1"
speedwarn_toltype="0"
speedwarn_alt_toltype="0"

[sound]
sound_q_length=200
queue_length=200
ding=1

[msnd]
msnd.start=0

[gps]
port=2
baud=4800
protocol="nmea"
set_messages=0

[navigation]
gps_pos_to_road=1
show_current_city=1

[folders]
content=SD Card/amigo/content


[3d]
;### 3d landmark and buildings render distances, see also $skin$\common\clip_planes.ini
building_camera_distance_near=60 ;(100)
building_camera_distance_medium=120 ;(120)
building_camera_distance_far=180 ;(150)

fade_distance_for_car=40 ;(20)
fade_distance_for_guidance_arrow=50 ;(50)
fade_overlap_tolerance=50 ;(50)

Cu respecte Alex
#40
ytbu
Începător
2 mesaje
din 05/08/2009
16 septembrie 2009, 23:32:13 • actualizat 16 septembrie 2009, 23:39:24 (1 ori)
kacso_a 16-09-2009 17:58:09
ytbu 16-09-2009 01:23:56
buna am instalat si eu un igo amigo pe un mio moov 300. am instalat programul pe memoria interna insa as dori ca folderul content sa il pun pe card pentru ca nu incape pe memoria lui.
am observat ca nu are fisierul sys.txt ca la igo 8 si am incercat sa ii fac un sys.txt si am scris [folders]
content="\Storage Card\amigo\CONTENT" insa nu merge.
stie cineva cum pot configura acest lucru sau sa imi dea cineva un sys.txt pentru amigo
multumesc
Salut ytbu. Incearca fara ghilimele. Poate sistemul de operare vede cardul ca si SD Card. Iti pun in continuare sys.txt folosit de mine. Ai grija sa modifici la [gps] portul si baud.

[interface]
maxzoom2d=6000000
show_exit=1
laneinfo_signpost_enabled=1

[map]
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=30
3dcarsizemax=70
3dcarsizemul=30

[screen]
menu_animation=1

[timezone]
sync_os_timezone=1
reset_os_timezone=0

[debug]
sound_q_length=200
queue_length=200
disable_outlookpoi=0
show_oneway=1
show_speed_limit=1
skip_eula=1
enable_roadshadow=1
autosave=1

[warning]
speedwarn_alt_builtup_based=1
speedcam_visualtype=1
speedcam_soundtype=2
speedwarn_tolerance=100
speedcam_enabled="1"
speedcam_warning="1"
pedestrian_warning="1"
speedlimit_warning="1"
speedlimit_warning_voice="1"
speedwarn_toltype="0"
speedwarn_alt_toltype="0"

[sound]
sound_q_length=200
queue_length=200
ding=1

[msnd]
msnd.start=0

[gps]
port=2
baud=4800
protocol="nmea"
set_messages=0

[navigation]
gps_pos_to_road=1
show_current_city=1

[folders]
content=SD Card/amigo/content


[3d]
;### 3d landmark and buildings render distances, see also $skin$\common\clip_planes.ini
building_camera_distance_near=60 ;(100)
building_camera_distance_medium=120 ;(120)
building_camera_distance_far=180 ;(150)

fade_distance_for_car=40 ;(20)
fade_distance_for_guidance_arrow=50 ;(50)
fade_overlap_tolerance=50 ;(50)

Cu respecte Alex
mersi mult kacso_a pentru informatii insa nu merge cu specificatia folders care mi-ai dat-o tu insa maerge cu asta:
[folders]
secondary_root="Amigo"

insa acum am alte 2 nelamuriri
1.as vrea sa pun tot programul pe card dar nu merge cu formula cea bine stiuta asa ca stie cineva care este formula buna
folosesc un mio moov 300 adica verrsiunea pna

2. pierde semnal foarte repede apoi iar se conecteaza. am vazut ca se poate seta portul si banda insa cum gasesc acest port si banda ca sa il configurez manual in sys.txt
mersi mult

Note: Posts were merged
#41
MANU26
Începător
7 mesaje
din 28/05/2010
08 iunie 2010, 13:55:20
kacso_a salut.
ai cumva un kit de igo8 care sa si mearga pe un omnia 2.
un igo8 de care esti multumit?
ms
#42
Gebo
Începător
35 mesaje
din 20/11/2009
09 iunie 2010, 02:25:56
ianaalina Interesant si placut acest IGO Amigo. l-am copiat in My storage dar am facut un mic artificiu... am copiat din IGO8 ce este in folderul content si l-am atasat in Content IGO Amigo. Sa conectat rapid chiar fiind langa geam. Multumiri ianaalina si poate ne mai aduci noutati
#43
pustiu_1st
Începător
23 mesaje
din 04/03/2010
12 iulie 2010, 13:06:29
un link de unde il pot lua?? linkurile existente au cam expirat :(
#44
Da0s
Începător
45 mesaje
din 01/03/2009
02 august 2010, 20:49:25 • actualizat 02 august 2010, 20:50:00 (1 ori)
IGO.Amigo.8.Apr.09.Version.8.4.2.85182

Rezolutia este cea pentru Samsung Omnia (240x400), este varianta full, cu urmatoarele harti incluse:

Austria, Belgium, Bulgaria, Croatia, CzechRep, Denmark, France, Germany, Greece, Hungary, Israel, Italy, Netherlands, Norway, Romania, Russia, Spain, Sweden, Switzerland, Turkey, Ukraine, United Kingdom

Dezarhivati cele 3 parti de mai jos, copiati folderul amigo in My Storage, dupa care rulati amigo.exe!

PART 1
PART 2
PART 3

P.S. : Am rezolvat problema cu iluminarea si am sters multe harti (daca aveti nevoie de o alta harta care nu este deja doar spuneti si se rezolva), am lasat la voce doar romana (Ioana si Marcel :) ), si limba din meniu fiind doar romana (la fel, daca doriti meniul in alta limba decat romana spuneti).

O zi buna.
Publicitate
Publicitate
#45
curdeurs
Începător
8 mesaje
din 23/12/2010
12 ianuarie 2011, 12:34:51
ianaalina 27-07-2009 11:28:11
In sfarsit am gasit si varianta functionabila la IGO AMIGO este varianta v8.4.2.93601 din 16 iunie,este varianta goala,fara content,am adaugat si contentul si functioneaza ireprosabil,ce m-a uimit la el este faptul ca imi vede satelitii chiar daca sunt in casa,cine nu m-a crede pot veni si cu dovezi,dar mai bine incercati chiar voi,imi place la nebunie cum functioneaza,aaaa,inca ceva,nici macar nu am dezinstalat versiunea veche,functioneaza amandoua.... http://dl.torrentreactor.net/download.php?id=3245318&name=Nav+N+Go+iGO+Amigo+v8.4.2.93601+PDA%2FPNA ,am revenit,am fost si am platit utilitatile,ocazie cu care am verificat si aceasta versiune,se conecteaza foarte repede,in jur de 3-5 secunde,si se foloseste foarte usor,ramane de vazut ce buguri are...
nu este bun linkul :down:
Înapoi la Samsung Omnia
cine e aici?
Subiectul a fost creat la .
versiunea desktop
0.026⋅4⋅0