Autentificare
facebook MW pe Facebook
twitter MW pe Twitter
© Mobilewave.ro
versiunea desktop
Inițiator acum 11 ani
lucrob222
Începător
Ultimul acum 7 ani
relu
MW Moderator
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!

Problema Samsung Omnia

28 429 vizualizări
851 răspunsuri
AlinaM
Începător
3 mesaje
din 03/02/2012
04 februarie 2012, 12:15:40
Multumesc am dat reset din nou si imi apare la fel o sa incerc sa instalez romu dar nu prea stiu cum  :D il am de o saptamana si nu prea i`am dat de cap
Publicitate
Publicitate
relu
MW Moderator
2382 mesaje
din 10/03/2006
164 aprecieri
04 februarie 2012, 12:25:41
Procedura de schimbare a ROM-ului o gasesti pe topicul Update Samsung Omnia ROM.
AlinaM
Începător
3 mesaje
din 03/02/2012
05 februarie 2012, 14:46:27
relu 04-02-2012 14:25:41
Procedura de schimbare a ROM-ului o gasesti pe topicul Update Samsung Omnia ROM.
Spyckers
Începător
8 mesaje
din 15/03/2012
15 martie 2012, 23:20:52
Buna am si eu o mica problema... azi am scos telefonu din service avand unele probleme cu camera video :| mai precis cred ca l-am scapat de pamant si s-au indoit piniii de la camera.. a mers 2 zile dar se vedea sters si apoi imi ramanea la loading.Problema asta am rezolvato am luat alta camera.Dar cel de la service mi-a reinstalat ROM si mi-a pus versiunea PDA:I900DXHG3/DZHG3 nu stiu daca e buna ca nu ma pricep la ROM as fi vrut sa stiu sa instalez dar e complicat...Problema e alta cand am vrut sa scriu mesaj literele sunt in chineza si chiar nu pricep nimic :)) deci cam asta e problema mea nu pot sa scriu mesaje nu pot sa ma connectez pe wi-fi deoarece literele sunt in chineza....Plzz daca se poate sa ma ajutati
relu
MW Moderator
2382 mesaje
din 10/03/2006
164 aprecieri
16 martie 2012, 00:43:50
Instaleaza un alt ROM. Vezi topicul Update Samsung Omnia ROM, ai acolo toate instructiunile. In mare, instalezi Samsung USB Driver pt XP sau Win7, dupa caz, si dai restart, iei un rom(daca ai win7, are steff romuri cu instalator pt 7), si il rulezi, conectezi telefonul la comp si il pornesti, astepti sa dai se faca negru butonul start si dai click. Prima data se poate sa dea eroare din cauza ca nu se instaleaza driverul la timp, dar nu e problema, incerci din nou.
Spyckers
Începător
8 mesaje
din 15/03/2012
16 martie 2012, 16:03:09
Pai nu stiu sa instalez :)))) nush nu merge programu ala nu gasesc dupa ce il instalez .exe sa intru in el...daca cnv ma poate ajuta sa il instalez sa imi dea pm..
maja_ro
MW Veteran
566 mesaje
din 24/02/2009
17 martie 2012, 08:53:04
- daca ai drum la Cluj Napoca, ti-l rezolv eu
Spyckers
Începător
8 mesaje
din 15/03/2012
17 martie 2012, 19:38:42
maja_ro ti-am dat pm dar nu stiu sigur daca a venit daca vrei sa imi lasi pm cu id tau de mess..
Spyckers
Începător
8 mesaje
din 15/03/2012
18 martie 2012, 14:34:55
Care stie dc mi se copiaza asea greu de pe PC pe telefon... ajunge pan ala jumatate de copiat cu 4 minute si sare la 12...30 si e doar un film de 700 mb..... cand dau prima data sa il copiez imi zice asea : Your device might not be able play or view this file No,skip this file
Yes
(you file will be copied,vut you might not be able to play or view it on your device)
Apropo cand conectez la pc imi intra aia de la windows mobile si prin aia mi se copiaza....
relu
MW Moderator
2382 mesaje
din 10/03/2006
164 aprecieri
18 martie 2012, 16:25:29
Start, settings, connections, usb connection, bifezi mass storage, selectezi din lista my storage, ok. dupa asta cand il conectezi la comp iti apare ca un stick.
Spyckers
Începător
8 mesaje
din 15/03/2012
18 martie 2012, 16:42:30
Ms foarte mult:D! are cv daca iau igo pt windows 6.5 si il pun pe 6.1? adica merge? am incercat sa copiez cel de la marja am connectat cablu dar nu imi pornea exe sa se instaleze l-am copiat pe telefon si dadea o erroare :wallbesh:
ombladonemmy
Începător
2 mesaje
din 22/03/2012
24 martie 2012, 13:15:29
Samsung SGH i900 Omnia 8Gb
Salut . Am si eu o problema cu telefonul sus precizat , si problema consta in faptul ca atunci cand il pornesc imi apare normal samsung omnia si asa imi ramane.
Recunosc ca telefonul a trecut cam prin ''razboi'' tinand cont ca mia cazut in apa de 2 ori , dar l-am uscat cu feonul circa jumatate de ora de la o distanta buna in asa fel incat sa nu ard ceva la el , si lam tinut inchis si fara baterie 2 zile .
Am incercat sa ii dau reset insa nu a schimbat cu nimic .
Daca aveti vreo idee ce ar putea avea astept un raspuns. PS Metoda cu hard reset nu merge.
RESPECT EMMY
Cint
好人礼服黑色
15174 mesaje
din 05/10/2005
60 aprecieri
04 aprilie 2012, 09:26:57
Samsung SGH i900 Omnia 16Gb
Am patit recent o problema sacaitoare din cauza lui slide 2 unlock 2. Eram cu telefonul in cablu, net sharing, suna telefonul, si il iau direct, pica conexiunea la net cum e normal si se stabileste vocea. Am auzit vreo 5-8 secunde apoi difuzorul n-a mai functionat. De precizat ca s2u era on cand am raspuns. Acum nu mai aud niciun sunet in nicio aplicatie la speaker, doar la casti. Nu cred ca s-a bulit difuzor asa din senin pentr ca atunci cand imi apare s2u, imi apare sus icoana de la headset ca si cum as avea castile conectate, dar de fapt nu e conectat nimic. Deci probabil e o blocare software a sunetului doar de la s2u.

- am citit pe net si hard reset NU rezolva problema deci ar trebui sa fie vreun registru ceva blocat. Daca stie cineva care,unde e.... let me know. THX

Am incercat:
-clean memaid
-clean SKtools
-conectare/deconectare cablu usb/casti in sau fara convorbire
-dezinstalare/reinstalare slide 2unlock
-reinstalare net frameworks
-instalare SRS WOW HD si umblat pe acolo
-umblat la audio codec, la decibeli, cu codul ala din meniu, e in limitele normale
-run cu /fara S2U pornit
-curatat mufa usb cu spirt,ac de siguranta,etc.
-etc...

NICIUN EFECT :down: E de-a dreptul frustrant ca o aplicatie sa blocheze in asa hal.

Merge perfect pe casti in orice aplicatie dar speakerul e relativ mort. Nu ma dau batut dar nu mai stiu ce sa incerc. EXCLUS hard reset, nu am timp sa pun inca odata tot ce am pe telefon, poate....poate cand voi schimba telefonul + ca pe net zic ca nu rezolva problema cu hard reset. Numai registrii cred ca sunt de vina.

In ecranul de slide2 unlock am mereu simbolul de casti ,dar cand glisez, unlock... telefonul nu are simbolul de casti... :wallbesh: :wallbesh: :wallbesh:
relu
MW Moderator
2382 mesaje
din 10/03/2006
164 aprecieri
04 aprilie 2012, 12:44:47
Daca nu ai incercat asta deja, incearca sa conectezi castile si sa le deconectezi pana dispare simbolul lor, asta cand e blocat cu s2u.
Publicitate
Publicitate
Cint
好人礼服黑色
15174 mesaje
din 05/10/2005
60 aprecieri
06 aprilie 2012, 14:31:08
am incercat de 100 de ori...dar nu mai vrea sa dispara. de aici si cred ca e doar o blocre software si nu ceva mai grav. totusi inca nu i-am dat de cap :lol:
Înapoi la Samsung Omnia
Topicuri similare
cikyu
acum 7 ani
5
245 vizualizări
PROBLEMA SUNET SAMSUNG OMNIA I8000 în Samsung  
Deschis de Adrian21 ⋅ acum 7 ani
facedown
acum 10 ani
0
134 vizualizări
Problema Samsung omnia cand intra stand by în Trash  
Deschis de facedown ⋅ acum 10 ani
idm_luci
acum 10 ani
2
297 vizualizări
Problema cu Samsung Omnia I900 în Samsung Omnia  
Deschis de Radu Modreanu ⋅ acum 10 ani
cine e aici?
Subiectul a fost creat la .
versiunea desktop
0.021⋅4⋅0