Autentificare
facebook MW pe Facebook
twitter MW pe Twitter
© Mobilewave.ro
versiunea desktop
Inițiator acum 11 ani
lucrob222
Începător
Ultimul acum 7 ani
relu
MW Moderator
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!

Problema Samsung Omnia

28 429 vizualizări
851 răspunsuri
autor subiect #1
lucrob222
Începător
34 mesaje
din 13/01/2009
13 ianuarie 2009, 11:37:41
Salut, am primit de la un prieten din America un Samsung Omnia, cumparat de la Vodafone. Telefonul este decodat, caci merge Orange in el. La Cosmote e alta problema. Bag cartela in el, imi cere pinul, il introduc, telefonul se aprinde. Imi apare "sigla" COSMOTE, dar nu pot efectua apeluri sau trimite mesaje.

Cine ma ajuta? ms mult! :)
Publicitate
Publicitate
autor subiect #2
lucrob222
Începător
34 mesaje
din 13/01/2009
21 ianuarie 2009, 13:02:29
Pentru cei care intampina aceiasi problema... am facut update firmware si s-a rezolvat... MS steff195 si DSF! :)
#3
oana2009
MW Veteran
608 mesaje
din 23/11/2008
25 februarie 2009, 20:58:44 • actualizat 25 februarie 2009, 21:03:31 (1 ori)
am o mare problema plsss help me!!!!!deci imi mergea aiurea si cand zic asta ma refer la luminozitatea lui....il setasem la power sa se stinga dupa 10 secunde si mai jos la 1 minut nu mai tin minte ce mai scria pentru ca acuma nu imi merge ca sa va pot spune exact....i-am dat hard reset si inainte de asta cam acum o sapt imi facusem backup la contacte si mesaje...dupa acest hard reset am facut backupul si dupa si-a dat reset....cand s-a aprins mi-a ramas blocat in windows fara sa imi mai ceara pinul si pur si simplu il las oricat deschis si ramane numai cu interfata aceea de deschidere....va rog mult ajutati-ma.....nu am cum sa ii dau un hard reset din butoane sau sa ii fac ceva sa mearga...sunetu imi merge cand se deschide telefonul.... :wallbesh: :wallbesh: :( :( :(

Am rezolvat-o.....noroc cu steff....sa traiesti o mie de ani multumesc mult!!!
#4
ovidio
MW Lurker
229 mesaje
din 13/02/2009
01 martie 2009, 20:49:12
A MAI INTILNIT CINEVA PROBLEMA ASTA ?- Deschid cu CorePleyer un filmulet in pozitia PORTRAIT si daca ii dau imagine largita imaginea se face cit ecranu dar...in pozitia LANDSCAPE iar cind intorc telefonul[ dupa cum sa intors filmul ] in pozitia landscape ??? ????? imaginea se muta in portrait....CIUDAT si tot asa Daca intorc telefonul in portrait el se intoarce in landscape ..ca dracu O parere va rog daca stie cineva ceva
#5
man4pot
MW Lurker
249 mesaje
din 20/12/2008
01 martie 2009, 21:52:11 • actualizat 01 martie 2009, 21:52:44 (1 ori)
""ovidio"" Pai cred ca daca ai intra la MOTION SENSOR si ai da pe MANULA ,cand vei intoarce tel ,el nu se va mai intoarce  :D
#6
ovidio
MW Lurker
229 mesaje
din 13/02/2009
01 martie 2009, 23:18:16
Man multumesc pentru raspuns. Miine i-ti voi spune ce am facut ca acum este la incarcat comunque ti ringrazio
#7
alex1226
MW Lurker
225 mesaje
din 07/09/2008
05 martie 2009, 18:02:16
am si eu o problema cu omnia, nu mai vad meniul principal, nu pot sa-i dau hard reset nu mai pot sa fac nimic in el!!! noroc ca nu s-a blocat si ca vad agenda si pot primi si da telefoane!!!
ma poate ajuta si pe mine cineva ???
#8
chester
MW Addicted
1779 mesaje
din 12/08/2007
7 aprecieri
05 martie 2009, 18:07:42
vezi aici  ;)
#9
alex1226
MW Lurker
225 mesaje
din 07/09/2008
06 martie 2009, 08:29:35
nu merge nici asta!!!
am incercat!!! cand il sincronizez nu vad folderul windows!!
am garantie, dar poate fi afectata datorita programelor care le-am pus pe el??//
#10
alex1226
MW Lurker
225 mesaje
din 07/09/2008
07 martie 2009, 17:33:20
am rezolvat-o!!
am dat un hard reset cu cod, dar mi-a sters absolut tot si cardul de memorie si memoria tel!!
#11
ionut03
Începător
8 mesaje
din 09/03/2009
09 martie 2009, 11:53:33
Doua probleme am si eu.
1. problema scaderii sunetului in momentul convorbirii
2. cand primesc mesaje nu ma mai avertizeaza sonor si nici prin vibratii cu toate ca am melodie pusa si setarile par in regula. (cred ca-mi face de cand am instalat S2U2)

In legatura cu prima problema am mai citit, mai m-am documentat, dar nicio solutie reala, toata lumea parea resemnata.
#12
dannytelo
MW Lurker
392 mesaje
din 05/01/2009
09 martie 2009, 12:35:36
ionut03 09-03-2009 11:53:33
Doua probleme am si eu.
1. problema scaderii sunetului in momentul convorbirii
2. cand primesc mesaje nu ma mai avertizeaza sonor si nici prin vibratii cu toate ca am melodie pusa si setarile par in regula. (cred ca-mi face de cand am instalat S2U2)

In legatura cu prima problema am mai citit, mai m-am documentat, dar nicio solutie reala, toata lumea parea resemnata.
Asa este,..si eu am si am mai zis si pe alt topic despre asta dar nu cred ca exista vreo solutie,...si mai sunt multe probleme la omnia,..dar cred ca este de la WM6.1, nu cred ca este pus la punct,..ca apar tot timpul destule anomalii,..chiar si daca nu instalezi ceva, si ti telefonul deschis nonstop,..tot iti mai apare, o eroare cand accesezi ceva de pe tel...asta e! :cry:
#13
steff195
MW Addicted
1347 mesaje
din 17/10/2008
09 martie 2009, 15:05:36
Eu am mai spus ca multe chestii nu merita instalate pentru ca pana la urma creeaza probleme. Spre exemplu S2U2. Inteleg ca incanta privirea, dar nu sunt fiabile.
Cat despre faza cu sunetul in timpul convorbirilor, nu am intalnit. Eu chiar sunt foarte incantat cum se aude cand vorbesc, chiar si in baruri sau medii zgomotoase... am mai spus.
#14
GeorDanny
Începător
44 mesaje
din 11/01/2009
10 martie 2009, 19:24:36
Am si eu o mare nemultumire de la acest Superb telefon . si anume : are o mare gajaiala cand filmez , filmeaza cu un fundal sonor foarte urat , se intelege foarte greu pe filmare sunetul , asa ca daca avetii idee ce are de face asa va rog eu mult sa ma ajutati , alt`fel voi fi nevoit sa scap de el :( :wallbesh: :wallbesh: :wallbesh: :wallbesh: :death:
Publicitate
Publicitate
#15
goio
Începător
4 mesaje
din 15/03/2009
15 martie 2009, 16:26:32
Buna tuturor.Citesc acesto forum cam de 2 zile si am ajuns la concluzia ca este unul dintre cele mai bune forumuri pt OMNIA tot respectul celor care ajuta posesori de Omnia care nu se descurca singuri.Acuma gata cu linguselile si laudele  :P sa trecem la lucruri mai serioase :) .Am nevoie si eu de putin ajutor sar putea la uni sa li se para intrebarea mea prea stupida dar VA ROG sa-mi raspundeti.Am telefonul de cateva zile functioneaza foarte bine insa ... acum cateva ore miam instalat niste jocuri pe el si ceva muzica...totul este frumos si bine insa PROBLEMA :butonul dreapta sus si dreapta jos adica cel pt meniul telefonului respectiv camera sau modificat...adica inainte apasam si se pornea meniul insa acuma apare in loc de meniu(apasand dreaspta sus)contact iar in loc de aparat foto(dreapta jos) vodafone live.Prin apasarea acestor 2 butoane se observa faptul ca cele doua functi sunt inlocuite de cele doua butoane de pe ecranul telefonului din bara de jos.SCUZE de explicatia mea mult prea greoaie dar doresc nespus de mult sa pot sa-l readuc la normal...adica cele 2 butoane laterale sa aiba functiile care leau avut inainte.MENTIONEZ ca nu doresc schimbarea momentan a ROM-ului si nici instalarea unor softuri de modificare a functiilior respectivelor butoane.VA ROG SA MA AJUTATI :cry: Tot respectul celor ce ma ajuta
Înapoi la Samsung Omnia
Topicuri similare
cikyu
acum 7 ani
5
245 vizualizări
PROBLEMA SUNET SAMSUNG OMNIA I8000 în Samsung  
Deschis de Adrian21 ⋅ acum 7 ani
facedown
acum 10 ani
0
134 vizualizări
Problema Samsung omnia cand intra stand by în Trash  
Deschis de facedown ⋅ acum 10 ani
idm_luci
acum 10 ani
2
297 vizualizări
Problema cu Samsung Omnia I900 în Samsung Omnia  
Deschis de Radu Modreanu ⋅ acum 10 ani
cine e aici?
Subiectul a fost creat la .
versiunea desktop
0.024⋅4⋅0