Autentificare
facebook MW pe Facebook
twitter MW pe Twitter
© Mobilewave.ro
versiunea desktop
Inițiator acum 11 ani
adilimbau88
Începător
Ultimul acum 11 ani
adilimbau88
Începător
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!

W580i nu porneste

814 vizualizări
7 răspunsuri
autor subiect #1
adilimbau88
Începător
4 mesaje
din 26/08/2008
26 august 2008, 13:01:22 • actualizat 26 august 2008, 13:01:43 (1 ori)
Detin un W580i de aproape 1 an. In urma cu 2 saptamani am pus mana pe telefon si aveam apa pe mana, s-a udat putin dar nu i-am acordat atentie. Apoi l-am pus la incarcat , dimineata cand m-am trezit, o pata mare pe ecran de culoare alba...oprit..pornit telefonul...se aprindea...dar se parea ca display-ul este dus in partea de jos mai ales pe unde a patruns apa. La service mi-au spus ca aia ar fi o defectiune cauzata de un soc ( lovit de masa ) ceea ce este imposibil si chiar nu am crezut. Mi-au cerut 1.8 milioane pt inlocuire display. Stiu ca se inlocuieste usor, am reusit sa il desfac sa il pun la loc...si am gasit display si cu 50 de lei compatibil. Problema este insa ca de 1 saptamana telefonul meu nu mai porneste deloc...s-a oprit odata..l-am pornit si a mers..si acuma nu mai porneste deloc...nu mai incarca...si chiar cand eram pregatit sa cumpar display-ul nou pentru el...este posibil sa fie si din cauza display-ului ? Aveti un sfat pentru mine sau trebuie sa ajung la service cu el ? Va multumesc
Publicitate
Publicitate
#2
floppee
MW Lurker
447 mesaje
din 27/07/2006
Symbian
26 august 2008, 13:17:09
S-ar putea sa fi 'crapat' softul si de asta nu se mai aprinde. O resoftare costa 30-40 de lei la un service.
autor subiect #3
adilimbau88
Începător
4 mesaje
din 26/08/2008
26 august 2008, 13:45:19
Am incercat cu Phone XS sa ii rescriu softul , dar nu raspunde absolut deloc la nimic...nici cand apas tasta C si introduc cablul de date...nu merge nimic..este posibil sa fie oxidate conexiunile ?
#4
ZMEU.NET
Acces restricționat
202 mesaje
din 29/05/2008
10% warn
NokiaN80-1
26 august 2008, 16:10:21
circuitele oxidate au stricat e cranul cred. desfa-l si vezi ce e in el. conecteaza-l la pc si vezi daca e detectat
#5
cipri2006
MW Addicted
1961 mesaje
din 21/04/2007
6 aprecieri
26 august 2008, 17:17:12
o data ce nu e detectat de pc,telefonul e mort... dar cata apa sa fi patruns in el de nu mai raspunde la comenzi? posibil sa fi fost un scurt circuit si acum trebuie dus la un service.. trebuia sa porneasca chiar si fara display...luminile (ledurile) la tastatura,alea de la display...deci la service cu el.
autor subiect #6
adilimbau88
Începător
4 mesaje
din 26/08/2008
26 august 2008, 19:34:38
exact asa m-am gandit si eu, nu a fost apa multa...dar display-ul nu este deloc protejat si a patrus printre carcasa si display apa , si faptul ca l-am pus la incarcat imediat atunci...s-a incalzit cred ca au contribuit. Dar este ciudat ca a mers 1 saptamana poate mai bine de atata, chiar daca pe display nu se vedea mare lucru...sa fi facut scurt circuit abia dupa atata timp nu mi se pare plauzibil...Sa inteleg ca un service ar fi solutia totusi ? Dar ce imi recomandati...sa iau totusi display-ul ala nou...pt ca este clar ca si display-ul este dus..si trebuie schimbat ...macar ala sa nu il schimb la service sa imi ia 180 lei, il schimb eu si ma costa 50 de lei
#7
modoran
MW Addicted
7605 mesaje
din 26/01/2006
33 aprecieri
Windows CE
26 august 2008, 19:41:31
Cu cat dai la service si pe display e mai bine sa cumperi altceva. Chiar daca o sa-l faci nu se stie cat o sa functioneze dupa aceea.
autor subiect #8
adilimbau88
Începător
4 mesaje
din 26/08/2008
26 august 2008, 20:07:28
M-am gandit si la varianta asta, am gasit nou tot cu card de 2 Giga si toate accesoriile undeva pana in 5 milioane...mie imi place foarte mult modelul...de aia nu prea as renunta la el
Înapoi la Probleme software
cine e aici?
Subiectul a fost creat la .
versiunea desktop
0.015⋅4⋅0